Unable to load data on Perso and AB test
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Jan 10, 2019 - 18:35 CET
Investigating
Unable to display data in Result page AB and result page Perso. We are currently investigating this issue.
Posted Jan 10, 2019 - 17:44 CET
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).