Impossible to login to the Back-Office
Incident Report for Kameleoon
Resolved
This bug is now resolved, you can access to theBack-Office.
Posted over 1 year ago. Feb 09, 2018 - 17:34 UTC
Identified
It is currently impossible to login to our Back-Office. Please hold tight we are on it, it will be fixed soon.
Posted over 1 year ago. Feb 09, 2018 - 17:31 UTC