Data on campaigns' result pages are not loading for all customers
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 09:41 CET
Identified
We are currently investigating an issue that is affecting the loading of data on dashboards and results pages. We will post additional updates as soon as we have more information available.

All experiments are still active and data is still being collected.

We apologize for any impact our customers are experiencing.
Posted Jan 17, 2021 - 23:41 CET
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).