Data of today are not display on Results Page
Incident Report for Kameleoon
Resolved
This incident has been resolved. The data is up to date.
Posted Oct 08, 2018 - 12:05 CEST
Monitoring
We launched a maintenance operation yesterday evening. Data won’t be updated until at least noon today, and then slowly catch up to real time.
Posted Oct 04, 2018 - 10:43 CEST
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com)).