Previsualization is not working
Incident Report for Kameleoon
Resolved
This incident has been resolved, you will now see your changes on previsualization.
Posted Apr 27, 2018 - 20:56 CEST
Identified
Currently, when using the previsualization features, the graphic changes you made are not displayed. If you want to see your variations before launch, you can use the simulation mode instead. Our teams are working on this issue and and will fix it ASAP
Posted Apr 27, 2018 - 15:57 CEST
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com)).