Targeting set on “true” on AB tests
Incident Report for Kameleoon
Resolved
This bug has been resolved, you can now launch your AB tests safely. Enjoy!
Posted Apr 27, 2018 - 10:54 CEST
Identified
Following our release we discovered a bug in our targeting feature, it is set on “true” for all tests that have been put online since the release. Our teams are on it and will fix the issue ASAP.
Posted Apr 27, 2018 - 10:50 CEST
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com)).