Kameleoon application tools are temporarily unavailable
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 16:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 23:04 CET
Investigating
We are experiencing an issue that is stopping app.kameleoon.com from loading. We're currently investigating the issue and will provide a status update once we have more information. Apologies for the inconvenience.
Posted Nov 22, 2022 - 22:55 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 17:01 CET
Investigating
We are currently investigating this issue.
Posted Nov 22, 2022 - 15:42 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 12:22 CET
Identified
We are currently investigating an issue causing Kameleoon back-office application and graphic editor unavailability for all customers.
Posted Nov 22, 2022 - 11:27 CET
This incident affected: Data visualisation (Audiences Explorer) and Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).