Reporting of campaigns and audiences could face a temporary slowdown
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 15:19 CEST
Identified
We are currently investigating an issue impacting the visualization of all campaigns and audiences results. You may experience slow access to dashboards, campaign results pages and audiences dashboard.
Posted Apr 06, 2021 - 11:57 CEST
This incident affected: Data visualisation (Reporting, Audiences Explorer) and Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com)).