SDKs Datafile update delays
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 17:19 CEST
Identified
We are currently investigating an issue that prevents configuration updates for all our SDKs (experimentation and feature flags) in production (version 2.x).
Posted Jun 10, 2021 - 13:45 CEST
This incident affected: Server-side and Client-side SDKs.