Wrong start date of experiment when we add "Stop date" for experiment already online
Incident Report for Kameleoon
Resolved
This incident has been resolved
Posted Nov 12, 2018 - 10:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2018 - 10:03 CET
Identified
When you add only "Stop Date" in experiments already online and save new configuration, start date of experiment is modified in experiment and in results page. So you can't see the data before date of modification.
Don't panic, it's display problem, the data are saved
Posted Oct 25, 2018 - 17:35 CEST
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com)).