Degraded Application availability
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 13:41 CEST
Monitoring
A fix has been deployed and errors have decreased. The application availability has been restored and the results pages are now loading as expected.
Posted Oct 19, 2020 - 11:59 CEST
Identified
The engineering team has identified some possible root causes while deploying replacement servers. We will post an update when the issue is resolved. Thank you for your patience.
Posted Oct 19, 2020 - 11:41 CEST
Update
We are currently investigating an issue with our reporting back-end service. This may cause customers to see unavailable results data. Our engineering team is working on it and will update as soon as we have more details.
Posted Oct 19, 2020 - 10:07 CEST
Investigating
We are currently investigating an issue causing Kameleoon back-office application unavailability for all customers. We will post additional updates as soon as we have more information available. All experiments are still active and data is still being collected. We apologize for any impact our customers are experiencing.
Posted Oct 19, 2020 - 09:43 CEST
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).