Kameleoon JavaScript engine update is temporarily unavailable
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 22:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 22:25 CEST
Identified
We are currently investigating an issue that prevents real-time updates of kameleoon.js script in production. All updates are still being saved but will not be visible in production.
Posted Sep 13, 2021 - 16:31 CEST
This incident affected: Web application snippet (Campaign triggering, Behavioral targeting, Product targeting / Product recommendations, Data tracking), Data processing pipeline (Campaigns, Product recommendation, Visits events, Product events), Data visualisation (Reporting, Audiences Explorer), and Core APIs and Services (Product API, Cross-device reconciliation).